<!DOCTYPE html>
<html id="htmlTag" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
	
	
	<base href="https://www.multiverse.org/" />
	
		<link rel="Shortcut Icon" href="favicon.ico" type="image/x-icon" />
	

	
	
	
		
		
	

	

	
	<link rel="stylesheet" type="text/css" href="css.php?styleid=14&amp;td=ltr&amp;sheet=css_reset.css,css_unreset.css,css_utilities.css&amp;ts=1594311476 " />
<link rel="stylesheet" type="text/css" href="css.php?styleid=14&amp;td=ltr&amp;sheet=css_imgareaselect-animated.css,css_jquery-ui-1_11_4_custom.css,css_jquery_qtip.css,css_jquery_selectBox.css,css_jquery_autogrow.css,css_global.css,css_fonts.css,css_b_link.css,css_b_layout.css,css_b_button.css,css_b_button_group.css,css_b_icon.css,css_b_tabbed_pane.css,css_b_form_control.css,css_b_form_input.css,css_b_form_select.css,css_b_form_textarea.css,css_b_media.css,css_b_divider.css,css_b_avatar.css,css_b_ajax_loading_indicator.css,css_responsive.css,css_b_vbscroller.css,css_b_theme_selector.css,css_b_top_background.css,css_b_module.css,css_b_comp_menu_horizontal.css,css_b_comp_menu_dropdown.css,css_b_comp_menu_vert.css,css_b_top_menu.css&amp;ts=1594311476 " />

<script type="text/javascript" src="js/header-rollup-562.js"></script>

	

	
		<meta property="og:site_name" content="Moorcock's Miscellany" />
		<meta property="og:description" content="Hiya J-Sun !🙂 : in case you missed it please check out that little collision that Das and i had back on page 138 of The Moorcock Inn thread. She and i have a tendency to strike sparks off each other. You haven't mentioned it (yet) but i can read your thoughts from across the
world and i agree : there will never be another" />
		<meta property="og:url" content="https://www.multiverse.org/special/visitor-messages/429851-" />
		
		<meta property="og:type" content="website" />
	

	
	
	<link rel="canonical" href="https://www.multiverse.org/special/visitor-messages/429851-" />

	
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover" />

	
	
	
		
		
		
			
			
		
		
	

	
	
	
		

	<title>
		
			
			Visitor Messages - 
		
		Moorcock's Miscellany
	</title>

	<meta name="description" content="Hiya J-Sun !🙂 : in case you missed it please check out that little collision that Das and i had back on page 138 of The Moorcock Inn thread. She and i have a tendency to strike sparks off each other. You haven't mentioned it (yet) but i can read your thoughts from across the
world and i agree : there will never be another" />
	<meta name="generator" content="vBulletin 5.6.2" />

	
	

	<link rel="stylesheet" type="text/css" href="css.php?styleid=14&amp;td=ltr&amp;sheet=css_login.css&amp;ts=1594311476 " />
<link class="js-additional-css" rel="stylesheet" type="text/css" href="css.php?styleid=14&amp;td=ltr&amp;sheet=css_additional.css&amp;ts=1594311476 " />

<script type="text/javascript">
		if (location.hash) {
			document.write('<style type="text/css"> a.anchor { display:none;} <\/style>');
		}

		var uploadUrlTarget = "https://www.multiverse.org/uploader/url";
		var pageData = {
			"baseurl": "https://www.multiverse.org",
			"baseurl_path": "/",
			"baseurl_core": "https://www.multiverse.org/core",
			"baseurl_pmchat": "https://www.multiverse.org/pmchat/chat",
			"pageid": "42",
			"pagetemplateid": "4",
			"channelid": "7",
			"nodeid": "429851",
			"userid": "0",
			"username": "Guest",
			"musername": "Guest",
			"user_startofweek": "1",
			
			"user_lang_pickerdateformatoverride": "",
			"user_editorstate": "",
			"textDirLeft": "left",
			"textDirRight": "right",
			"textdirection": "ltr",
			"can_use_sitebuilder": "",
			"cookie_prefix": "vb4860",
			"cookie_path": "/",
			"cookie_domain": "",
			"inlinemod_cookie_name": "inlinemod_nodes",
			
				"pagenum": "1",
			
			"languageid": "1",
			"threadmarking": "2",
			"lastvisit": "1597024354",
			"phrasedate": "1594336878",
			"optionsdate": "1594853428",
			
			"current_server_datetime": "1597024354",
			"simpleversion": "v=562",
			
			"showhv_post": "",
			"nextcron": "1597024200",
			"securitytoken": "guest",
			"privacystatus": "0",
			"flash_message": "",
			"registerurl": "https://www.multiverse.org/register",
			"activationurl": "https://www.multiverse.org/activateuser",
			"helpurl": "https://www.multiverse.org/help",
			"contacturl": "https://www.multiverse.org/contact-us",
			"datenow": "08-09-2020"
		};
		
		

	</script>
	
	
<link rel="alternate" title="Moorcock's Miscellany" type="application/rss+xml" href="https://www.multiverse.org/external?type=rss2" />
<link rel="alternate" title="Moorcock's Miscellany -- Visitor Messages" type="application/rss+xml" href="https://www.multiverse.org/external?type=rss2&amp;nodeid=7" />
</head>

	







	

<body id="vb-page-body" class="l-desktop page42 vb-page view-mode logged-out" itemscope itemtype="http://schema.org/ItemPage" data-usergroupid="1" data-styleid="14">
<script type="text/javascript">
	vBulletin.Responsive.Debounce.checkBrowserSize();
</script>




	


<div class="b-top-menu__background b-top-menu__background--sitebuilder js-top-menu-sitebuilder h-hide-on-small h-hide">
	<div class="b-top-menu__container">
		<ul class="b-top-menu b-top-menu--sitebuilder js-top-menu-sitebuilder--list js-shrink-event-parent">
			
		</ul>
	</div>
</div>

<nav class="b-top-menu__background js-top-menu-user">
	<div class="b-top-menu__container">
		<ul class="b-top-menu b-top-menu--user js-top-menu-user--list js-shrink-event-parent">
			




	



	<li class="b-top-menu__item b-top-menu__item--no-left-divider b-top-menu__item--no-right-divider username-container js-shrink-event-child">

		<div class="b-comp-menu-dropdown b-comp-menu-dropdown--headerbar js-comp-menu-dropdown b-comp-menu-dropdown--open-on-hover js-login-menu">
			<div id="lnkLoginSignupMenu" class="b-comp-menu-dropdown__trigger js-comp-menu-dropdown__trigger b-comp-menu-dropdown__trigger--arrow b-comp-menu-dropdown__trigger--headerbar js-button" tabindex="0">
				Login or Sign Up
			</div>

			<ul class="b-comp-menu-dropdown__content js-comp-menu-dropdown__content b-comp-menu-dropdown__content--right">

				<li class="b-comp-menu-dropdown__content-item js-comp-menu-dropdown__content-maintain-menu b-comp-menu-dropdown__content-item--no-hover">
					

<div class='js-login-form-main-container login-form-main-container'>

<div class="js-error-box error h-margin-bottom-l h-hide"></div>

<div class="js-login-message-box login-message-box h-hide">
	<div class="h-center-container"><div class="h-center">Logging in...</div></div>
</div>

<form action="" class="h-clearfix js-login-form-main ">
	<div class="login-fieldset table">
		<div class="tr">
			
				
			
			<span class="td">
				<input type="text" name="username" value="" class="js-login-username b-form-input__input b-form-input__input--full" placeholder="User Name" />
			</span>
		</div>
		<div class="tr">
			<span class="td">
				<input type="password" autocomplete="off" name="password" class="js-login-password b-form-input__input b-form-input__input--full" placeholder="Password" />
			</span>
		</div>
	</div>

	
	

	<div class="secondary-controls h-left h-clear-left h-margin-top-s">
		<label><input type="checkbox" name="rememberme"  />Remember me</label>
	</div>

	<div class="primary-controls h-right h-clear-right h-margin-top-s">
		<button type="submit" class="js-login-button b-button b-button--primary">Log in</button>
	</div>

	<div class="secondary-controls h-left h-clear-left">
		<a href="https://www.multiverse.org/lostpw" class='b-link lost-password-link'>Forgot password or user name?</a>
	</div>

	<div class="primary-controls h-right h-clear-right">
		
			
			
		
		or <a id="idLoginSignup" href="https://www.multiverse.org/register?urlpath=aHR0cHM6Ly93d3cubXVsdGl2ZXJzZS5vcmcvc3BlY2lhbC92aXNpdG9yLW1lc3NhZ2VzLzQyOTg1MS0%3D" target="_top">Sign Up</a>
	</div>

</form>
</div>
				</li>

				
				

				<li id="externalLoginProviders" class="b-comp-menu-dropdown__content-item js-comp-menu-dropdown__content-maintain-menu b-comp-menu-dropdown__content-item--no-hover js-external-login-providers h-clearfix h-hide-imp">
					<span class="h-left h-margin-left-s h-margin-top-s">Log in with</span>
					
					
					
			

			

				</li>

			</ul>

		</div>

	</li>

	

		</ul>
	</div>
</nav>

<div id="sitebuilder-wrapper" class="noselect h-clearfix h-hide-on-small">
	
</div>

<div class="main-navbar-bottom-line"></div>

<div id="outer-wrapper">
<div id="wrapper">

	
	<div id="header-axd" class="header-edit-box axdnum_1 h-clearfix">
		
		<div class="axd-container axd-container_header">
			<div class="admin-only">
				
			</div>
			<div class="axd axd_header">
				
			</div>
		</div>
		<div class="axd-container axd-container_header2">
			<div class="admin-only">
				
			</div>
			<div class="axd axd_header2">
				
			</div>
		</div>
	</div>
	
	
	
	<header class="b-top-background__header-mainnav-subnav">

		
		<div class="b-top-background__header-mainnav">

			
			<div id="header" class="noselect">
				<div class="header-cell">
					
					<div class="site-logo header-edit-box">
						<a href="https://www.multiverse.org/"><img src="filedata/fetch?filedataid=3909" data-orig-src="filedata/fetch?filedataid=3909" alt="Logo" title="Powered by vBulletin" /></a>
					</div>
				</div>
				<div class="toolbar">
					<ul class="h-right">
						
						
						
						<li class="search-container">
							<form id="searchForm" action="https://www.multiverse.org/search" class="h-left" method="GET">
								<div class="h-left">

									
									<div class="search-box h-clearfix">

										<div class="search-term-container">

											<input type="text" name="q" id="q" placeholder="Search" class="search-term b-form-input__input b-form-input__input--shadow" autocomplete="off" />

											<div class="search-menu-container h-clearfix">
												<div class="vertical-divider-left"></div>
												<div class="b-comp-menu-dropdown js-comp-menu-dropdown b-comp-menu-dropdown--open-on-hover b-comp-menu-dropdown--header-search">
													<div class="b-comp-menu-dropdown__trigger js-comp-menu-dropdown__trigger b-comp-menu-dropdown__trigger--arrow js-button" tabindex="0"></div>
													<ul class="b-comp-menu-dropdown__content js-comp-menu-dropdown__content">

	<li class="b-comp-menu-dropdown__content-item b-comp-menu-dropdown__content-item--first b-comp-menu-dropdown__content-item--no-hover js-comp-menu-dropdown__content-maintain-menu">

		<div class="searchPopupBody">

			<label><input type="checkbox" name="searchFields[title_only]" class="searchFields_title_only" value="1" />Search in titles only</label>

			

			
				
				
					<label><input type="checkbox" name="searchFields[channel][]" class="searchFields_channel" value="7" />Search in Visitor Messages only</label>
				
			

			<div class="b-button-group h-margin-top-xs">
				<button type="submit" id="btnSearch-popup" class="b-button b-button--primary">Search</button>
			</div>

		</div>

		<input type="hidden" name="searchJSON" value="" />
	</li>

	<li class="b-comp-menu-dropdown__content-item js-comp-menu-dropdown__content-maintain-menu">
		<a href="#" id="btnAdvSearch" class="adv-search-btn">Advanced Search</a>
	</li>

</ul>
												</div>
											</div>

										</div>

										<button type="submit" id="btnSearch" class="search-btn" title="Search"><span class="b-icon b-icon__search"></span></button>

									</div>

								</div>
							</form>
						</li>
						
					</ul>
				</div>
				
			</div>

			
			<nav id="channel-tabbar" class="h-clearfix noselect">
				<ul class="channel-tabbar-list h-left b-comp-menu-horizontal js-comp-menu-horizontal js-comp-menu--dropdown-on-small b-comp-menu-dropdown--inactive js-comp-menu-dropdown__content--main-menu h-hide-on-small js-shrink-event-parent">

					
						
					

					
					
					
						
						
						
						<li class="current section-item js-shrink-event-child">
							<a   href="" class="h-left navbar_home">Forums</a>
							
								<span class="channel-tabbar-divider"></span>
							
							<span class="mobile dropdown-icon"><span class="icon h-right"></span></span>
						</li>
					
						
						
						
						<li class=" section-item js-shrink-event-child">
							<a   href="articles" class="h-left navbar_articles">Articles</a>
							
								<span class="channel-tabbar-divider"></span>
							
							<span class="mobile dropdown-icon"><span class="icon h-right"></span></span>
						</li>
					
						
						
						
						<li class=" section-item js-shrink-event-child">
							<a target='_blank'  href="https://wiki.multiverse.org" class="h-left navbar_wiki">Wiki</a>
							
								<span class="channel-tabbar-divider"></span>
							
							<span class="mobile dropdown-icon"><span class="icon h-right"></span></span>
						</li>
					
						
						
						
						<li class=" section-item js-shrink-event-child">
							<a target='_blank'  href="https://media.multiverse.org/" class="h-left navbar_images">Images</a>
							
							<span class="mobile dropdown-icon"><span class="icon h-right"></span></span>
						</li>
					
					
				</ul>
			</nav>


		</div>


		
		<nav id="channel-subtabbar" class="h-clearfix  h-hide-on-small h-block js-channel-subtabbar">
			<ul class="h-left channel-subtabbar-list js-channel-subtabbar-list js-shrink-event-parent">
				
					
					
					<li class=" js-shrink-event-child">
						<a   href="search?searchJSON=%7B%22last%22%3A%7B%22from%22%3A%22lastDay%22%7D%2C%22view%22%3A%22topic%22%2C%22starter_only%22%3A+1%2C%22sort%22%3A%7B%22lastcontent%22%3A%22desc%22%7D%2C%22exclude_type%22%3A%5B%22vBForum_PrivateMessage%22%5D%7D" class="navbar_todays_posts">Today's Posts</a>
					</li>
				
					
					
					<li class=" js-shrink-event-child">
						<a   href="memberlist" class="navbar_member_list">Member List</a>
					</li>
				
					
					
					<li class=" js-shrink-event-child">
						<a   href="calendar" class="navbar_calendar">Calendar</a>
					</li>
				
			</ul>
		</nav>


	</header>


	

	
	
		
		<nav class="breadcrumbs-wrapper">
		<ul id="breadcrumbs" class="h-clearfix" itemprop="breadcrumb">
			<li class="crumb">
				<a class="crumb-link h-flex-valign-center" href="https://www.multiverse.org/">
					<span class="b-icon b-icon__home" title="Home"></span>
				</a>
			</li>
			
				
					
					
				
				<li class="crumb">
					<span class="b-icon b-icon__chevron-right--gray separator"></span>
					
						<a class="crumb-link" href="https://www.multiverse.org/special">Special</a>
					
				</li>
			
				
					
					
				
				<li class="crumb">
					<span class="b-icon b-icon__chevron-right--gray separator"></span>
					
						<a class="crumb-link" href="https://www.multiverse.org/special/visitor-messages">Visitor Messages</a>
					
				</li>
			
		</ul>
		</nav>
	

	

	
	
		
			
			
				
				
				
			
		
			
			
				
				
				
			
		
	

	

	

<ul id="notices" class="notices">
	
	
		
		<li class="notice restore" data-notice-id="7" data-notice-persistent="1">If this is your first visit, be sure to
		check out the <a href="https://www.multiverse.org/help" target="_blank"><b>FAQ</b></a> by clicking the
		link above. You may have to <a href="https://www.multiverse.org/register" target="_blank"><b>register</b></a>
		before you can post: click the register link above to proceed. To start viewing messages,
		select the forum that you want to visit from the selection below.</li>
	
</ul>


	


	
	<main id="content">
		<div class="canvas-layout-container js-canvas-layout-container">

<div id="canvas-layout-full" class="canvas-layout" data-layout-id="1">

	

	

		
	



	



<!-- row -->
<div class="canvas-layout-row l-row no-columns h-clearfix">

	
	

	

		
		
		

		
	





	



	



	




	
	







<!-- section 200 -->



<div class="canvas-widget-list section-200 js-sectiontype-global_after_breadcrumb h-clearfix l-col__large-12 l-col__small--full l-wide-column">

	

	

	

</div>

	

</div>

	

		
	



	



<!-- row -->
<div class="canvas-layout-row l-row no-columns h-clearfix">

	
	

	

		
		
		

		
	





	



	



	




	
	







<!-- section 2 -->



<div class="canvas-widget-list section-2 js-sectiontype-notice h-clearfix l-col__large-12 l-col__small--full l-wide-column">

	

	
	<!-- *** START WIDGET widgetid:36, widgetinstanceid:20, template:widget_announcement *** -->
	
	


	
	





<div class="b-module canvas-widget default-widget announcement-widget" id="widget_20" data-widget-id="36" data-widget-instance-id="20">
	
	<div class="widget-header h-clearfix">
		
		
			
		

		<div class="module-title h-left">
			
				<h1 class="main-title js-main-title hide-on-editmode">Announcement</h1>
				
				
				
			
		</div>
		
			<div class="module-buttons">
				
					<span class="toggle-button module-button-item collapse" title="Collapse" data-toggle-title="Expand"><span class="b-icon b-icon__toggle-collapse">Collapse</span></span>
				
			</div>
		
	</div>
	

	<div class="widget-content">
		
			
				<div class="announcement-tabs">
					<ul>
						
						
							
							<li><a href="#announcementtabs-20-4"></a></li>
						
						
					</ul>
					
					
						<div id="announcementtabs-20-4" class="tab" data-index="0" data-id="4">
							
							
							<h3>Welcome to Moorcock's Miscellany</h3>
							<div class="announcementtext restore h-hide">Dear reader,<br />
<br />
Many people have given their valuable time to create a website for the pleasure of posing questions to Michael Moorcock, meeting people from around the world, and mining the site for information.  Please follow one of the links above to learn more about the site.<br />
<br />
Thank you,<br />
Reinart der Fuchs</div>
						</div>
					
					<div class="condense-text h-hide">
						<div class="see-more">See more</div>
						<div class="see-less">See less</div>
					</div>
					
				</div>
				
			
				
	</div>
</div>
	<!-- *** END WIDGET widgetid:36, widgetinstanceid:20, template:widget_announcement *** -->

	<!-- *** START WIDGET widgetid:56, widgetinstanceid:21, template:widget_pagetitle *** -->
	
	


	
	





	
	
	
		
		
	







	




	



<div class="b-module canvas-widget default-widget page-title-widget widget-no-header-buttons widget-no-border" id="widget_21" data-widget-id="56" data-widget-instance-id="21">
	
	<div class="widget-header h-clearfix">
		
		

		<div class="module-title h-left">
			
				<h1 class="main-title js-main-title hide-on-editmode">Visitor Messages</h1>
				
				
				
			
		</div>
		
			<div class="module-buttons">
				
					<span class="toggle-button module-button-item collapse" title="Collapse" data-toggle-title="Expand"><span class="b-icon b-icon__toggle-collapse">Collapse</span></span>
				
			</div>
		
	</div>
	


	
	

</div>
	<!-- *** END WIDGET widgetid:56, widgetinstanceid:21, template:widget_pagetitle *** -->


	

</div>

	

</div>

	

		
	



	



<!-- row -->
<div class="canvas-layout-row l-row no-columns h-clearfix">

	
	

	

		
		
		

		
	





	



	



	




	
	

	
	







<!-- section 0 -->



<div class="canvas-widget-list section-0 js-sectiontype-primary js-sectiontype-secondary h-clearfix l-col__large-12 l-col__small--full l-wide-column">

	

	
	<!-- *** START WIDGET widgetid:8, widgetinstanceid:22, template:widget_conversationdisplay *** -->
	



	
		
	
	
		
			
		
	

	
	
	
		
		
		
		
		

		
			
			
			

			

			
				
			
			

			

			

			
				
					
				
				
				
				
				
				
			

			

			

			

			
			
			

			
			

			
				
			

			
			
			

			
			

			
				
			


			
			

			
			

			
				
				
					
						
					
				

				
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
				
			

			
			
			
			
			
			

		
	

	
	
	
		
		
		 
	

	
	
	
		
		
	

	<div class="b-module canvas-widget default-widget conversation-content-widget  forum-conversation-content-widget widget-tabs widget-no-border widget-no-header-buttons  axd-container" id="widget_22" data-widget-id="8" data-widget-instance-id="22" data-widget-default-tab="">
		
			<div class="conversation-status-messages">
				
				
				
				<div class="conversation-status-message notice h-hide"><span></span><div class="close">X</div></div>
			</div>

			<div class="widget-header h-clearfix">
				<div class="module-title h-left main-header-title">
					
				</div>
				<div class="module-buttons">
					<span class="toggle-button module-button-item collapse" title="Collapse" data-toggle-title="Expand"><span class="b-icon b-icon__toggle-collapse">Collapse</span></span>
				</div>
				
				
				<div class="conversation-controls h-right h-clear hide-on-editmode b-button-group h-margin-bottom-l js-movable-toolbar-button-container">
					
				</div>
				
					<div class="widget-tabs-nav h-clear">
						<a id="topic-module-top" class="anchor js-module-top-anchor"></a>
						<ul class="ui-tabs-nav hide-on-editmode h-left b-comp-menu-horizontal js-module-tab-menu js-comp-menu-horizontal js-comp-menu--dropdown-on-xsmall b-comp-menu-dropdown--inactive">
							
							
							<li><a href="#thread-view-tab" data-href="https://www.multiverse.org/special/visitor-messages/429851-?view=thread">Posts</a></li>
							
							<li><a href="#stream-view-tab" data-href="https://www.multiverse.org/special/visitor-messages/429851-?view=stream">Latest Activity</a></li>
						</ul>
					</div>
				
			</div>
			<div class="widget-content tab widget-tabs-panel">
				<input type="hidden" name="canmoderate" id="canmoderate" value="0" />
				<div id="thread-view-tab" class="conversation-view conversation-thread-view">
					
						
					
					
						
							
						
					

					


	
		
	



	











<div class="conversation-toolbar-wrapper  top h-clear hide-on-editmode
	
		scrolltofixed-floating
		scrolltofixed-top
	
" data-allow-history="1">
	<div class="conversation-toolbar">


		

		
			
			<div class="toolset-left">

				
				<div class="conversation-toolbar-height-shim js-shrink-event-child">
					<div class="b-button">&nbsp;</div>
				</div>

			</div>
		
		

		

		<ul class="toolset-right js-shrink-event-parent">

			
				<li class="toolbar-search h-hide-on-small js-shrink-event-child">
					<form name="toolbar-search-form" action="activity/get" method="post" class="toolbar-search-form">
						<input type="hidden" name="nodeid" value="429851" />
						<input type="hidden" name="view" value="thread" />
						
							<input type="hidden" name="per-page" value="15" />
							<input type="hidden" name="pagenum" value="1" />
						

						<div class="js-toolbar-search-inner b-form-input__input-with-button-container b-form-input__input-with-button-container--full">

							<input type="text" name="q" value="" class="b-form-input__input b-form-input__input--with-button b-form-input__input--shadow js-filter-search" placeholder="Search" data-filter-name="Search" />

							<button type="submit" name="btnSearch" id="btnSearch-top" class="b-form-input__inside-button"><span class="b-form-input__inside-button-icon b-icon b-icon__search-gray-s">Search</span></button>

						</div>

					</form>
				</li>
				<li class="h-hide-on-small js-shrink-event-child">
					<div class="toolbar-divider">
						<span class="toolbar-divider-inner"></span>
					</div>
				</li>
			

			
			
				
			

			
			
				<li class="toolbar-pagenav js-toolbar-pagenav h-hide-on-xsmall js-shrink-event-child">
					<div class="toolbar-pagenav-wrapper">
						<!-- Page Nav controls -->











<div class="pagenav-controls ">
	<form class="pagenav-form h-clearfix" action="https://www.multiverse.org/special/visitor-messages/429851-">
		<input type="hidden" class="defaultpage" value="1" />
		
		<div class="pagenav h-left">
			Page <input type="text" name="page" class="js-pagenum textbox h-padding-horiz-none b-form-input__input--shadow" value="1" /> of <span class="pagetotal">1</span>
		</div>

		<div class="horizontal-arrows h-left">
			<a  class="arrow left-arrow h-disabled"  title="Previous Page" rel="prev"><span class="vb-icon vb-icon-arrow-left"></span></a>
			<a  class="arrow right-arrow h-disabled"  title="Next Page" rel="next"><span class="vb-icon vb-icon-arrow-right"></span></a>
		</div>
	</form>	
</div>
					</div>
				</li>
				
					<li class="h-hide-on-xsmall js-shrink-event-child">
						<div class="toolbar-divider">
							<span class="toolbar-divider-inner"></span>
						</div>
					</li>
				
			

			
				<li class="toolbar-filter toolbar-filter-top js-shrink-event-child">
					<div class="filter-wrapper h-clearfix js-button" tabindex="0">
						<div class="label h-left">Filter</div>
						<div class="arrow vb-icon-wrapper h-left"><span class="vb-icon vb-icon-triangle-down-wide"></span></div>
					</div>
				</li>
			

			

			
		</ul>
	</div>


	

	
		
			
		
		
		<form action="activity/get" method="post" class="toolbar-filter-overlay h-clearfix">
			<input type="hidden" name="nodeid" value="429851" />
			<input type="hidden" name="view" value="thread" />
			
			
			
			
				<input type="hidden" name="nolimit" value="1" />
			
			
				<input type="hidden" name="per-page" value="15" />
				<input type="hidden" name="pagenum" value="1" />
			
			
			
			
				<input type="hidden" name="userid" value="0" />
			
			
			
			<input type="hidden" name="showChannelInfo" value="1" />
			<ul class="filter-options-list">
				
				
				<li>
					<div class="filter-header">Time</div>
					<div class="filter-options">
						
						
						
						
						
						
						
						
						
							
						
						
						
						

						
							<label><input type="radio" name="filter_time" value="time_all" checked="checked" class="js-default-checked" /><span>All Time</span></label>
						
						<label><input type="radio" name="filter_time" value="time_today" /><span>Today</span></label>
						<label><input type="radio" name="filter_time" value="time_lastweek" /><span>Last Week</span></label>
						<label><input type="radio" name="filter_time" value="time_lastmonth" /><span>Last Month</span></label>
					</div>
				</li>
				
				
				<li>
					<div class="filter-header">Show</div>
					<div class="filter-options">
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						

						<label><input type="radio" name="filter_show" value="show_all" checked="checked" class="js-default-checked" /><span>All</span></label>
						<label><input type="radio" name="filter_show" value="vBForum_Text" /><span>Discussions only</span></label>
						<label><input type="radio" name="filter_show" value="vBForum_Gallery" /><span>Photos only</span></label>
						<label><input type="radio" name="filter_show" value="vBForum_Video" /><span>Videos only</span></label>
						<label><input type="radio" name="filter_show" value="vBForum_Link" /><span>Links only</span></label>
						<label><input type="radio" name="filter_show" value="vBForum_Poll" /><span>Polls only</span></label>
						<label><input type="radio" name="filter_show" value="vBForum_Event" /><span>Events only</span></label>
					</div>
				</li>
				
				
				
				
				
				

				

				
				<!-- end if prefixsets -->
			</ul>
		</form>

		

		<div class="filtered-by h-clearfix h-hide">
			<label>Filtered by:</label>
			<div class="filter-text-wrapper h-left">
				
				
				
			</div>
			<a href="#" class="clear-all h-hide">Clear All</a>
		</div>
		<div class="new-conversations-strip"><span></span> new posts</div>
	
</div>



	<div class="h-show-on-xsmall h-right h-margin-top-l js-under-toolbar-pagenav h-margin-bottom-m">
		


	



	


<div class="pagenav-container h-clearfix noselect h-hide pagenav-container--no-margin">
	<div class="js-pagenav pagenav h-right js-shrink-event-parent" data-baseurl="https://www.multiverse.org/special/visitor-messages/429851-">

		

		
		
			<a class="js-pagenav-button js-pagenav-prev-button b-button b-button--secondary h-hide-imp js-shrink-event-child" data-page="0" href="" tabindex="0">Previous</a>
		

		
		
		
		
		
		<a class="js-pagenav-button b-button b-button--narrow js-shrink-event-child b-button--secondary js-pagenav-button--template h-hide-imp" data-page="0" href="https://www.multiverse.org/special/visitor-messages/429851-" tabindex="0">template</a>

		
		
			<a class="js-pagenav-button js-pagenav-next-button b-button b-button--secondary h-hide-imp js-shrink-event-child" data-page="0" href="" tabindex="0">Next</a>
		

	</div>
</div>
	</div>

					<div class="conversation-content">
						<ul class="conversation-list list-container h-clearfix   thread-view">
							
								
								
								

								
								
								
								

								

								
							
							
							
							

							
							
							
						</ul>
					</div>
				</div>
				
					


	



	


<div class="pagenav-container h-clearfix noselect h-hide">
	<div class="js-pagenav pagenav h-right js-shrink-event-parent" data-baseurl="https://www.multiverse.org/special/visitor-messages/429851-">

		

		
		
			<a class="js-pagenav-button js-pagenav-prev-button b-button b-button--secondary h-hide-imp js-shrink-event-child" data-page="0" tabindex="0">Previous</a>
		

		
		
		
		
		
		<a class="js-pagenav-button b-button b-button--narrow js-shrink-event-child b-button--secondary js-pagenav-button--template h-hide-imp" data-page="0" tabindex="0">template</a>

		
		
			<a class="js-pagenav-button js-pagenav-next-button b-button b-button--secondary h-hide-imp js-shrink-event-child" data-page="0" tabindex="0">Next</a>
		

	</div>
</div>
					
						<div class="h-margin-top-xl"></div>
					
				

				
			</div>
		
		
	</div>
	<script type="text/javascript">
	(function(){
	
		window.vBulletin = window.vBulletin || {};
		vBulletin.widget = vBulletin.widget || {};
		vBulletin.conversation = vBulletin.conversation || {};
	
		vBulletin.conversation.COMMENTS_PER_PAGE = Number('25') || 25;
		vBulletin.conversation.POSTS_PER_PAGE = Number('15') || 15;
	})();
	</script>





	<!-- *** END WIDGET widgetid:8, widgetinstanceid:22, template:widget_conversationdisplay *** -->


	

</div>

	

</div>

	

		
	



	



<!-- row -->
<div class="canvas-layout-row l-row no-columns h-clearfix">

	
	

	

		
		
		

		
	





	



	



	




	
	







<!-- section 3 -->



<div class="canvas-widget-list section-3 js-sectiontype-extra h-clearfix l-col__large-12 l-col__small--full l-wide-column">

	

	

	

</div>

	

</div>

	

		
	



	



<!-- row -->
<div class="canvas-layout-row l-row no-columns h-clearfix">

	
	

	

		
		
		

		
	





	



	



	




	
	







<!-- section 201 -->



<div class="canvas-widget-list section-201 js-sectiontype-global_before_footer h-clearfix l-col__large-12 l-col__small--full l-wide-column">

	

	

	

</div>

	

</div>

	

</div>

</div>
	<div class="h-clear"></div>
</main>

	<footer id="footer">
		
		
		<nav id="footer-tabbar" class="h-clearfix js-shrink-event-parent">
			
			
			
			
			
				
			
			
			<ul class="h-left js-footer-chooser-list h-margin-left-xxl js-shrink-event-child">
				
					<li>

						<div class="b-comp-menu-dropdown js-comp-menu-dropdown b-comp-menu-dropdown--open-on-hover b-comp-menu-dropdown--direction-up js-stylechooser js-select-on-xsmall h-margin-right-l">
							<div class="b-comp-menu-dropdown__trigger js-comp-menu-dropdown__trigger b-comp-menu-dropdown__trigger--arrow">
								
									
										Dark
									
								
									
								
							</div>
							<ul class="b-comp-menu-dropdown__content js-comp-menu-dropdown__content b-comp-menu-dropdown__content--left">
								
									<li class="b-comp-menu-dropdown__content-item b-comp-menu-dropdown__content-item--current">
										<a href="#" data-styleid="14">- Dark</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-styleid="2"> Default vB5 Style</a>
									</li>
								
							</ul>
						</div>

					</li>
				
				
					<li>

						<div class="b-comp-menu-dropdown js-comp-menu-dropdown b-comp-menu-dropdown--open-on-hover b-comp-menu-dropdown--direction-up js-languagechooser js-select-on-xsmall h-margin-right-l">
							<div class="b-comp-menu-dropdown__trigger js-comp-menu-dropdown__trigger b-comp-menu-dropdown__trigger--arrow">
								
									
								
									
								
									
								
									
								
									
										English (US)
									
								
									
								
									
								
									
								
									
								
									
								
									
								
									
								
									
								
									
								
							</div>
							<ul class="b-comp-menu-dropdown__content js-comp-menu-dropdown__content b-comp-menu-dropdown__content--left">
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="14">Deutsch</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="17">Deutsch (Du)</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="20">Deutsch (Du)</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="23">Deutsch (Du)</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item b-comp-menu-dropdown__content-item--current">
										<a href="#" data-languageid="1">English (US)</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="19">French</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="22">French</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="25">French</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="13">Italian</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="15">Russian</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="18">Spanish</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="21">Spanish</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="24">Spanish</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="16">Swedish</a>
									</li>
								
							</ul>
						</div>

					</li>
				
				
			</ul>

			<ul class="nav-list h-right js-footer-nav-list h-margin-right-xxl b-comp-menu-horizontal js-comp-menu-horizontal js-comp-menu--dropdown-on-xsmall b-comp-menu-dropdown--inactive js-shrink-event-child" data-dropdown-trigger-phrase="go_to_ellipsis" data-dropdown-menu-classes="h-margin-vert-l b-comp-menu-dropdown--direction-up" data-dropdown-trigger-classes="b-comp-menu-dropdown__trigger--arrow">
				
				
					
					
					
						
						
					
					
					
					
					
					
					
					

					<li class="">
						<a rel="nofollow" href="https://www.multiverse.org/help">Help</a>
					</li>

				
					
					
					
						
						
					
					
					
					
					
					
					
					

					<li class="">
						<a rel="nofollow" href="https://www.multiverse.org/contact-us">Contact Us</a>
					</li>

				
					
					
					
					
					
					
					
					
					
					

					<li class="">
						<a href="https://www.multiverse.org/privacy">Privacy</a>
					</li>

				
				<li><a href="#" class="js-footer-go-to-top">Go to top</a></li>
			</ul>
		</nav>
		
      
      
      
      

      
    

	</footer>
</div>
<div id="footer-copyright">
	<div id="footer-user-copyright"></div>
	<div id="footer-vb-copyright">Powered by <a href="https://www.vbulletin.com" id="vbulletinlink">vBulletin&reg;</a> Version 5.6.2 <br />Copyright &copy; 2020 MH Sub I, LLC dba vBulletin. All rights reserved. </div>
	<div id="footer-current-datetime">All times are GMT-8. This page was generated at 05:52 PM.</div>
</div>
</div>

<div id="loading-indicator" class="js-loading-indicator b-ajax-loading-indicator h-hide">
	<span>Working...</span>
</div>
<div class="js-flash-message b-ajax-loading-indicator b-ajax-loading-indicator--medium h-hide">
	<span class="js-flash-message-content"></span>
</div>
<div id="confirm-dialog" class="sb-dialog">
	<div class="dialog-content h-clearfix">
		<div class="icon h-left"></div>
		<div class="message"></div>
	</div>
	<div class="b-button-group">
		<button id="btnConfirmDialogYes" type="button" class="b-button b-button--primary js-button">Yes</button>
		<button id="btnConfirmDialogNo" type="button" class="b-button b-button--secondary js-button">No</button>
	</div>
</div>
<div id="alert-dialog" class="sb-dialog">
	<div class="dialog-content h-clearfix">
		<div class="icon h-left"></div>
		<div class="message"></div>
	</div>
	<div class="b-button-group">
		<button id="btnAlertDialogOK" type="button" class="b-button b-button--primary js-button">OK</button>
	</div>
</div>
<div id="prompt-dialog" class="sb-dialog">
	<div class="dialog-content table h-clearfix">
		<div class="message td"></div>
		<div class="input-box-container td">
			<input type="text" class="input-box textbox" />
			<textarea class="input-box textbox h-hide" rows="3"></textarea>
		</div>
	</div>
	<div class="js-prompt-error h-hide"></div>
	<div class="b-button-group">
		<button id="btnPromptDialogOK" type="button" class="b-button b-button--primary js-button">OK</button>
		<button id="btnPromptDialogCancel" type="button" class="b-button b-button--secondary js-button">Cancel</button>
	</div>
</div>
<div id="slideshow-dialog" class="sb-dialog slideshow">
	<div class="slideshow-wrapper"><div class="b-icon b-icon__x-square--gray close-btn">X</div></div>
	<div class="caption"></div>
	<div class="thumbnails"></div>

</div>

<div class="unsubscribe-overlay-container"></div>

<div id="fb-root" data-facebook-language="en_US"></div>




<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>



<script type="text/javascript">window.jQuery || document.write('<script type="text/javascript" src="js/jquery/jquery-3.4.1.min.js"><\/script>');</script>

<script type="text/javascript" src="js/footer-rollup-562.js"></script>



<script type="text/javascript">
	
		window.vBulletin = window.vBulletin || {};
	
		vBulletin.version = '5.6.2';
</script>






<script type="text/javascript" src="js/login.js?v=562"></script>
<script type="text/javascript" src="js/announcement-rollup-562.js"></script>
<script type="text/javascript" src="js/conversation-rollup-562.js"></script>
</body>
</html>