<!DOCTYPE html>
<html id="htmlTag" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
	
	
	<base href="https://www.multiverse.org/" />
	
		<link rel="Shortcut Icon" href="favicon.ico" type="image/x-icon" />
	

	
	
	
		
		
	

	

	
	<link rel="stylesheet" type="text/css" href="css.php?styleid=2&amp;td=ltr&amp;sheet=css_reset.css,css_unreset.css,css_utilities.css&amp;ts=1577500384 " />
<link rel="stylesheet" type="text/css" href="css.php?styleid=2&amp;td=ltr&amp;sheet=css_imgareaselect-animated.css,css_jquery-ui-1_11_4_custom.css,css_jquery_qtip_min.css,css_jquery_selectBox.css,css_global.css,css_fonts.css,css_b_link.css,css_b_layout.css,css_b_button.css,css_b_button_group.css,css_b_icon.css,css_b_tabbed_pane.css,css_b_form_control.css,css_b_form_input.css,css_b_form_select.css,css_b_form_textarea.css,css_b_media.css,css_b_divider.css,css_b_avatar.css,css_b_ajax_loading_indicator.css,css_b_topicpreview.css,css_responsive.css,css_b_vbscroller.css,css_b_theme_selector.css,css_b_top_background.css,css_b_module.css,css_b_comp_menu_horizontal.css,css_b_comp_menu_dropdown.css,css_b_comp_menu_vert.css,css_b_top_menu.css&amp;ts=1577500384 " />

<script type="text/javascript" src="js/header-rollup-555.js"></script>

	

	
		<meta property="og:site_name" content="Moorcock's Miscellany" />
		<meta property="og:description" content="So I was around years ago in the old Multiverse.org and via Goodreads, I noticed some new forums are up again.

Just thought I'd say hello again and thanks to the people who made it possible to bring these forums back :)" />
		<meta property="og:url" content="https://www.multiverse.org/forum/fabulous-harbours-◦-welcome-to-moorcock-s-miscellany/arrival-at-the-time-centre-◦-welcome-new-members/427158-hi-all-not-new-but-new-to-these-new-forums" />
		
		<meta property="og:type" content="website" />
	

	
	
	<link rel="canonical" href="https://www.multiverse.org/forum/fabulous-harbours-◦-welcome-to-moorcock-s-miscellany/arrival-at-the-time-centre-◦-welcome-new-members/427158-hi-all-not-new-but-new-to-these-new-forums" />

	
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover" />

	
	
	
		
		
		
			
			
		
		
	

	
	
	
		

	<title>
		
			Hi all, not new, but new to these new forums - 
		
		Moorcock's Miscellany
	</title>

	<meta name="description" content="So I was around years ago in the old Multiverse.org and via Goodreads, I noticed some new forums are up again.

Just thought I'd say hello again and thanks to the people who made it possible to bring these forums back :)" />
	<meta name="generator" content="vBulletin 5.5.5" />

	<link rel="stylesheet" type="text/css" href="css.php?styleid=2&amp;td=ltr&amp;sheet=css_b_post.css,css_b_post_control.css,css_b_post_attachments.css,css_b_post_notice.css,css_b_post_sm.css,css_b_comments.css,css_b_comment.css,css_b_comment_entry.css,css_b_userinfo.css,css_b_meter.css,css_b_inlinemod.css,css_b_bbcode_user.css,css_b_event.css,css_b_link_thumbnail_list.css,css_b_thumbnail_nav.css&amp;ts=1577500384 " />
<link rel="stylesheet" type="text/css" href="css.php?styleid=2&amp;td=ltr&amp;sheet=css_b_sharing_menu.css&amp;ts=1577500384 " />
<link class="js-additional-css" rel="stylesheet" type="text/css" href="css.php?styleid=2&amp;td=ltr&amp;sheet=css_additional.css&amp;ts=1577500384 " />

<script type="text/javascript">
		if (location.hash) {
			document.write('<style type="text/css"> a.anchor { display:none;} <\/style>');
		}

		var uploadUrlTarget = "https://www.multiverse.org/uploader/url";
		var pageData = {
			"baseurl": "https://www.multiverse.org",
			"baseurl_path": "/",
			"baseurl_login": "https://www.multiverse.org",
			"baseurl_core": "https://www.multiverse.org/core",
			"baseurl_pmchat": "https://www.multiverse.org/pmchat/chat",
			"pageid": "98",
			"pagetemplateid": "4",
			"channelid": "37",
			"nodeid": "427158",
			"userid": "0",
			"username": "Guest",
			"musername": "",
			"user_startofweek": "1",
			
			"user_lang_pickerdateformatoverride": "",
			"user_editorstate": "",
			"textDirLeft": "left",
			"textDirRight": "right",
			"textdirection": "ltr",
			"can_use_sitebuilder": "",
			"cookie_prefix": "vb4860",
			"cookie_path": "/",
			"cookie_domain": "",
			"sb_state_cookie": "vb4860sitebuilder_active",
			"inlinemod_cookie_name": "inlinemod_nodes",
			
				"pagenum": "1",
			
			"languageid": "1",
			"threadmarking": "2",
			"lastvisit": "1578617112",
			"phrasedate": "1577500361",
			"optionsdate": "1577500384",
			
			"current_server_datetime": "1578617112",
			"simpleversion": "v=555",
			
			"showhv_post": "1",
			
			"nextcron": "1578616800",
			"securitytoken": "guest",
			"eustatus": "-1",
			"flash_message": "",
			"registerurl": "https://www.multiverse.org/register",
			"activationurl": "https://www.multiverse.org/activateuser",
			"helpurl": "https://www.multiverse.org/help",
			"contacturl": "https://www.multiverse.org/contact-us",
			"datenow": "01-09-2020"
		};
		
		

	</script>
	
	
<link rel="alternate" title="Moorcock's Miscellany" type="application/rss+xml" href="https://www.multiverse.org/external?type=rss2" />
<link rel="alternate" title="Moorcock's Miscellany -- Arrival at the Time Centre &#9702; Welcome New Members" type="application/rss+xml" href="https://www.multiverse.org/external?type=rss2&amp;nodeid=37" />
</head>

	







	

<body id="vb-page-body" class="l-desktop page98 vb-page view-mode logged-out" itemscope itemtype="http://schema.org/ItemPage" data-usergroupid="1" data-styleid="2">
<script type="text/javascript">
	vBulletin.Responsive.Debounce.checkBrowserSize();
</script>




	


<div class="b-top-menu__background b-top-menu__background--sitebuilder js-top-menu-sitebuilder h-hide">
	<div class="b-top-menu__container">
		<ul class="b-top-menu b-top-menu--sitebuilder js-top-menu-sitebuilder--list">
			
		</ul>
	</div>
</div>

<nav class="b-top-menu__background js-top-menu-user">
	<div class="b-top-menu__container">
		<ul class="b-top-menu b-top-menu--user js-top-menu-user--list js-shrink-event-parent">
			




	



	<li class="b-top-menu__item b-top-menu__item--no-left-divider b-top-menu__item--no-right-divider username-container js-shrink-event-child">

		<div class="b-comp-menu-dropdown b-comp-menu-dropdown--headerbar js-comp-menu-dropdown b-comp-menu-dropdown--open-on-hover js-login-menu">
			<div id="lnkLoginSignupMenu" class="b-comp-menu-dropdown__trigger js-comp-menu-dropdown__trigger b-comp-menu-dropdown__trigger--arrow b-comp-menu-dropdown__trigger--headerbar js-button" tabindex="0">
				Login or Sign Up
			</div>

			<ul class="b-comp-menu-dropdown__content js-comp-menu-dropdown__content b-comp-menu-dropdown__content--right">

				<li id="idLoginIframeContainer" class="b-comp-menu-dropdown__content-item b-comp-menu-dropdown__content-item--no-hover">
					<iframe id="idLoginIframe" class="js-menu__login-iframe" src="https://www.multiverse.org/auth/login-form" ></iframe>
				</li>

				
				

				<li id="externalLoginProviders" class="b-comp-menu-dropdown__content-item b-comp-menu-dropdown__content-item--no-hover js-external-login-providers h-clearfix h-hide-imp">
					<span class="h-left h-margin-left-s h-margin-top-s">Log in with</span>
					
					
					
				</li>

			</ul>

		</div>

	</li>

	

		</ul>
	</div>
</nav>

<div id="sitebuilder-wrapper" class="noselect h-clearfix">
	
</div>

<div class="main-navbar-bottom-line"></div>

<div id="outer-wrapper">
<div id="wrapper">

	
	<div id="header-axd" class="header-edit-box axdnum_1 h-clearfix">
		
		<div class="axd-container axd-container_header">
			<div class="admin-only">
				
			</div>
			<div class="axd axd_header">
				
			</div>
		</div>
		<div class="axd-container axd-container_header2">
			<div class="admin-only">
				
			</div>
			<div class="axd axd_header2">
				
			</div>
		</div>
	</div>
	
	
	
	<header class="b-top-background__header-mainnav-subnav">

		
		<div class="b-top-background__header-mainnav">

			
			<div id="header" class="noselect">
				<div class="header-cell">
					
					<div class="site-logo header-edit-box">
						<a href="https://www.multiverse.org/"><img src="images/misc/vbulletin5_logo.png" data-orig-src="images/misc/vbulletin5_logo.png" alt="Logo" title="Powered by vBulletin" /></a>
					</div>
				</div>
				<div class="toolbar">
					<ul class="h-right">
						
						
						
						<li class="search-container">
							<form id="searchForm" action="https://www.multiverse.org/search" class="h-left" method="GET">
								<div class="h-left">

									
									<div class="search-box h-clearfix">

										<div class="search-term-container">

											<input type="text" name="q" id="q" placeholder="Search" class="search-term b-form-input__input b-form-input__input--shadow" autocomplete="off" />

											<div class="search-menu-container h-clearfix">
												<div class="vertical-divider-left"></div>
												<div class="b-comp-menu-dropdown js-comp-menu-dropdown b-comp-menu-dropdown--open-on-hover b-comp-menu-dropdown--header-search">
													<div class="b-comp-menu-dropdown__trigger js-comp-menu-dropdown__trigger b-comp-menu-dropdown__trigger--arrow js-button" tabindex="0"></div>
													<ul class="b-comp-menu-dropdown__content js-comp-menu-dropdown__content">

	<li class="b-comp-menu-dropdown__content-item b-comp-menu-dropdown__content-item--first b-comp-menu-dropdown__content-item--no-hover js-comp-menu-dropdown__content-maintain-menu">

		<div class="searchPopupBody">

			<label><input type="checkbox" name="searchFields[title_only]" class="searchFields_title_only" value="1" />Search in titles only</label>

			

			
				
				
					<label><input type="checkbox" name="searchFields[channel][]" class="searchFields_channel" value="37" />Search in Arrival at the Time Centre &#9702; Welcome New Members only</label>
				
			

			<div class="b-button-group h-margin-top-xs">
				<button type="submit" id="btnSearch-popup" class="b-button b-button--primary">Search</button>
			</div>

		</div>

		<input type="hidden" name="searchJSON" value="" />
	</li>

	<li class="b-comp-menu-dropdown__content-item js-comp-menu-dropdown__content-maintain-menu">
		<a href="#" id="btnAdvSearch" class="adv-search-btn">Advanced Search</a>
	</li>

</ul>
												</div>
											</div>

										</div>

										<button type="submit" id="btnSearch" class="search-btn" title="Search"><span class="b-icon b-icon__search"></span></button>

									</div>

								</div>
							</form>
						</li>
						
					</ul>
				</div>
				
			</div>

			
			<nav id="channel-tabbar" class="h-clearfix noselect">
				<ul class="channel-tabbar-list h-left b-comp-menu-horizontal js-comp-menu-horizontal js-comp-menu--dropdown-on-small b-comp-menu-dropdown--inactive js-comp-menu-dropdown__content--main-menu h-hide-on-small js-shrink-event-parent">

					
						
					

					
					
					
						
						
						
						<li class="current section-item js-shrink-event-child">
							<a   href="" class="h-left navbar_home">Forums</a>
							
								<span class="channel-tabbar-divider"></span>
							
							<span class="mobile dropdown-icon"><span class="icon h-right"></span></span>
						</li>
					
						
						
						
						<li class=" section-item js-shrink-event-child">
							<a   href="blogs" class="h-left navbar_blogs">Blogs</a>
							
								<span class="channel-tabbar-divider"></span>
							
							<span class="mobile dropdown-icon"><span class="icon h-right"></span></span>
						</li>
					
						
						
						
						<li class=" section-item js-shrink-event-child">
							<a   href="articles" class="h-left navbar_articles">Articles</a>
							
								<span class="channel-tabbar-divider"></span>
							
							<span class="mobile dropdown-icon"><span class="icon h-right"></span></span>
						</li>
					
						
						
						
						<li class=" section-item js-shrink-event-child">
							<a   href="social-groups" class="h-left navbar_social_groups">Groups</a>
							
							<span class="mobile dropdown-icon"><span class="icon h-right"></span></span>
						</li>
					
					
				</ul>
			</nav>


		</div>


		
		<nav id="channel-subtabbar" class="h-clearfix  h-hide-on-small h-block js-channel-subtabbar">
			<ul class="h-left channel-subtabbar-list js-channel-subtabbar-list js-shrink-event-parent">
				
					
					
					<li class=" js-shrink-event-child">
						<a   href="search?searchJSON=%7B%22last%22%3A%7B%22from%22%3A%22lastDay%22%7D%2C%22view%22%3A%22topic%22%2C%22starter_only%22%3A+1%2C%22sort%22%3A%7B%22lastcontent%22%3A%22desc%22%7D%2C%22exclude_type%22%3A%5B%22vBForum_PrivateMessage%22%5D%7D" class="navbar_todays_posts">Today's Posts</a>
					</li>
				
					
					
					<li class=" js-shrink-event-child">
						<a   href="memberlist" class="navbar_member_list">Member List</a>
					</li>
				
					
					
					<li class=" js-shrink-event-child">
						<a   href="calendar" class="navbar_calendar">Calendar</a>
					</li>
				
			</ul>
		</nav>


	</header>


	
		
	

	
	
		
		<nav class="breadcrumbs-wrapper">
		<ul id="breadcrumbs" class="h-clearfix" itemprop="breadcrumb">
			<li class="crumb">
				<a class="crumb-link h-flex-valign-center" href="https://www.multiverse.org/">
					<span class="b-icon b-icon__home" title="Home"></span>
				</a>
			</li>
			
				
					
					
				
				<li class="crumb">
					<span class="b-icon b-icon__chevron-right--gray separator"></span>
					
						<a class="crumb-link" href="https://www.multiverse.org/forum">Forum</a>
					
				</li>
			
				
					
					
				
				<li class="crumb">
					<span class="b-icon b-icon__chevron-right--gray separator"></span>
					
						<a class="crumb-link" href="https://www.multiverse.org/forum/fabulous-harbours-◦-welcome-to-moorcock-s-miscellany">FABULOUS HARBOURS &#9702; Welcome to Moorcock's Miscellany</a>
					
				</li>
			
				
					
					
				
				<li class="crumb">
					<span class="b-icon b-icon__chevron-right--gray separator"></span>
					
						<a class="crumb-link" href="https://www.multiverse.org/forum/fabulous-harbours-◦-welcome-to-moorcock-s-miscellany/arrival-at-the-time-centre-◦-welcome-new-members">Arrival at the Time Centre &#9702; Welcome New Members</a>
					
				</li>
			
		</ul>
		</nav>
	

	

	
	
		
			
			
				
				
				
			
		
			
			
				
				
				
			
		
	

	

	

<ul id="notices" class="notices">
	
	
	
		
		
		<li class="notice restore" data-notice-id="7" data-notice-persistent="1">If this is your first visit, be sure to
		check out the <a href="https://www.multiverse.org/help" target="_blank"><b>FAQ</b></a> by clicking the
		link above. You may have to <a href="https://www.multiverse.org/register" target="_blank"><b>register</b></a>
		before you can post: click the register link above to proceed. To start viewing messages,
		select the forum that you want to visit from the selection below.</li>
	
</ul>


	


	
	<div id="content">
		<div class="canvas-layout-container js-canvas-layout-container">

<div id="canvas-layout-full" class="canvas-layout" data-layout-id="1">

	

	

		
	



	



<!-- row -->
<div class="canvas-layout-row l-row no-columns h-clearfix">

	
	

	

		
		
		

		
	





	



	



	




	
	







<!-- section 2 -->



<div class="canvas-widget-list section-2 js-sectiontype-notice h-clearfix l-col__large-12 l-col__small--full l-wide-column">

	

	
	<!-- *** START WIDGET widgetid:36, widgetinstanceid:20, template:widget_announcement *** -->
	
	


	
	





<div class="b-module canvas-widget default-widget announcement-widget" id="widget_20" data-widget-id="36" data-widget-instance-id="20">
	
	<div class="widget-header h-clearfix">
		
		
			
		

		<div class="module-title h-left">
			
				<h1 class="main-title js-main-title hide-on-editmode">Announcement</h1>
				
				
				
			
		</div>
		
			<div class="module-buttons">
				
					<span class="toggle-button module-button-item collapse" title="Collapse" data-toggle-title="Expand"><span class="b-icon b-icon__toggle-collapse">Collapse</span></span>
				
			</div>
		
	</div>
	

	<div class="widget-content">
		
			
				<div class="announcement-tabs">
					<ul>
						
						
							
							<li><a href="#announcementtabs-20-4"></a></li>
						
						
					</ul>
					
					
						<div id="announcementtabs-20-4" class="tab" data-index="0" data-id="4">
							
							
							<h3>Welcome to Moorcock's Miscellany</h3>
							<div class="announcementtext restore h-hide"><ul><li><b><a href="http://www.multiverse.org/fora/forumdisplay.php?f=35" target="_blank">Welcome to Moorcock's Miscellany</a></b></li>
<li><b><a href="http://www.multiverse.org/fora/showthread.php?t=4214" target="_blank">Bienvenue chez Moorcock</a></b></li>
<li><b> <a href="http://www.multiverse.org/fora/showthread.php?t=3627" target="_blank">Herzlich willkommen bei Elric, Falkenmond, Jerry Cornelius &amp; Co.</a></b></li>
<li><b> <a href="http://www.multiverse.org/fora/showthread.php?t=3619" target="_blank">iHola! Rinconcito de los hispanoparlantes</a></b></li>
<li><b> <a href="http://www.multiverse.org/fora/showthread.php?t=4277" target="_blank">Multiverso in Italia</a></b></li>
<li><b> <a href="http://www.multiverse.org/fora/showthread.php?t=4881" target="_blank">&#1044;&#1086;&#1073;&#1088;&#1086; &#1087;&#1086;&#1078;&#1072;&#1083;&#1086;&#1074;&#1072;&#1090;&#1100; &#1074; &#1084;&#1080;&#1088; &#1052;&#1072;&#1081;&#1082;&#1083;&#1072; &#1052;&#1091;&#1088;&#1082;&#1086;&#1082;&#1072;</a></b></li>
<li><b> <a href="http://www.multiverse.org/fora/showthread.php?t=4905" target="_blank">Hartelijk welkom bij "Moorcock's Miscellany"!</a></b></li>
</ul><br />
Dear reader,<br />
<br />
Many people have given their valuable time to create a website for the pleasure of posing questions to Michael Moorcock, meeting people from around the world, and mining the site for information.  Please follow one of the links above to learn more about the site.<br />
<br />
Thank you!</div>
						</div>
					
					<div class="condense-text h-hide">
						<div class="see-more">See more</div>
						<div class="see-less">See less</div>
					</div>
					
				</div>
				
			
				
	</div>
</div>
	<!-- *** END WIDGET widgetid:36, widgetinstanceid:20, template:widget_announcement *** -->

	<!-- *** START WIDGET widgetid:56, widgetinstanceid:21, template:widget_pagetitle *** -->
	
	


	
	





	
	
	
		
		
	







	




	



<div class="b-module canvas-widget default-widget page-title-widget widget-no-header-buttons widget-no-border" id="widget_21" data-widget-id="56" data-widget-instance-id="21">
	
	<div class="widget-header h-clearfix">
		
		

		<div class="module-title h-left">
			
				<h1 class="main-title js-main-title hide-on-editmode">Hi all, not new, but new to these new forums</h1>
				
				
				
			
		</div>
		
			<div class="module-buttons">
				
					<span class="toggle-button module-button-item collapse" title="Collapse" data-toggle-title="Expand"><span class="b-icon b-icon__toggle-collapse">Collapse</span></span>
				
			</div>
		
	</div>
	


	
	

</div>
	<!-- *** END WIDGET widgetid:56, widgetinstanceid:21, template:widget_pagetitle *** -->


	

</div>

	

</div>

	

		
	



	



<!-- row -->
<div class="canvas-layout-row l-row no-columns h-clearfix">

	
	

	

		
		
		

		
	





	



	



	




	
	

	
	







<!-- section 0 -->



<div class="canvas-widget-list section-0 js-sectiontype-primary js-sectiontype-secondary h-clearfix l-col__large-12 l-col__small--full l-wide-column">

	

	
	<!-- *** START WIDGET widgetid:8, widgetinstanceid:22, template:widget_conversationdisplay *** -->
	



	
		
	
	
		
			
		
	

	
	
	
		
		
		
		
		

		
			
			
			

			

			
				
			
			

			

			

			
				
					
				
				
				
				
				
				
			

			

			

			

			
			
			

			
			

			
				
			

			
			
			

			
			

			
				
			


			
			
				
					
					
					
				
				
					
				
			

			
			

			
				
				
					
						
					
				

				
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
				
			

			
			
			
			
			
			

		
	

	
	
	
		
		
		 
	

	
	
	
		
		
	

	<div class="b-module canvas-widget default-widget conversation-content-widget  forum-conversation-content-widget widget-tabs widget-no-border widget-no-header-buttons  axd-container" id="widget_22" data-widget-id="8" data-widget-instance-id="22" data-widget-default-tab="">
		
			<div class="conversation-status-messages">
				
				
				
				<div class="conversation-status-message notice h-hide"><span></span><div class="close">X</div></div>
			</div>

			<div class="widget-header h-clearfix">
				<div class="module-title h-left main-header-title">
					
				</div>
				<div class="module-buttons">
					<span class="toggle-button module-button-item collapse" title="Collapse" data-toggle-title="Expand"><span class="b-icon b-icon__toggle-collapse">Collapse</span></span>
				</div>
				
				
				<div class="conversation-controls h-right h-clear hide-on-editmode b-button-group h-margin-bottom-l js-movable-toolbar-button-container">
					
				</div>
				
					<div class="widget-tabs-nav h-clear">
						<a id="topic-module-top" class="anchor js-module-top-anchor"></a>
						<ul class="ui-tabs-nav hide-on-editmode h-left b-comp-menu-horizontal js-module-tab-menu js-comp-menu-horizontal js-comp-menu--dropdown-on-xsmall b-comp-menu-dropdown--inactive">
							
							
							<li><a href="#thread-view-tab" data-href="https://www.multiverse.org/forum/fabulous-harbours-◦-welcome-to-moorcock-s-miscellany/arrival-at-the-time-centre-◦-welcome-new-members/427158-hi-all-not-new-but-new-to-these-new-forums?view=thread">Posts</a></li>
							
							<li><a href="#stream-view-tab" data-href="https://www.multiverse.org/forum/fabulous-harbours-◦-welcome-to-moorcock-s-miscellany/arrival-at-the-time-centre-◦-welcome-new-members/427158-hi-all-not-new-but-new-to-these-new-forums?view=stream">Latest Activity</a></li>
						</ul>
					</div>
				
			</div>
			<div class="widget-content tab widget-tabs-panel">
				<input type="hidden" name="canmoderate" id="canmoderate" value="0" />
				<div id="thread-view-tab" class="conversation-view conversation-thread-view">
					
						
					
					
						
							
						
					

					


	
		
	



	











<div class="conversation-toolbar-wrapper  top h-clear hide-on-editmode
	
		scrolltofixed-floating
		scrolltofixed-top
	
" data-allow-history="1">
	<div class="conversation-toolbar">


		

		
			
			<div class="toolset-left">

				
				<div class="conversation-toolbar-height-shim js-shrink-event-child">
					<div class="b-button">&nbsp;</div>
				</div>

			</div>
		
		

		

		<ul class="toolset-right js-shrink-event-parent">

			
				<li class="toolbar-search h-hide-on-small js-shrink-event-child">
					<form name="toolbar-search-form" action="activity/get" method="post" class="toolbar-search-form">
						<input type="hidden" name="nodeid" value="427158" />
						<input type="hidden" name="view" value="thread" />
						
							<input type="hidden" name="per-page" value="15" />
							<input type="hidden" name="pagenum" value="1" />
						

						<div class="js-toolbar-search-inner b-form-input__input-with-button-container b-form-input__input-with-button-container--full">

							<input type="text" name="q" value="" class="b-form-input__input b-form-input__input--with-button b-form-input__input--shadow js-filter-search" placeholder="Search" data-filter-name="Search" />

							<button type="submit" name="btnSearch" id="btnSearch-top" class="b-form-input__inside-button"><span class="b-form-input__inside-button-icon b-icon b-icon__search-gray-s">Search</span></button>

						</div>

					</form>
				</li>
				<li class="h-hide-on-small js-shrink-event-child">
					<div class="toolbar-divider">
						<span class="toolbar-divider-inner"></span>
					</div>
				</li>
			

			
			
				
			

			
			
				<li class="toolbar-pagenav js-toolbar-pagenav h-hide-on-xsmall js-shrink-event-child">
					<div class="toolbar-pagenav-wrapper">
						<!-- Page Nav controls -->











<div class="pagenav-controls ">
	<form class="pagenav-form h-clearfix" action="https://www.multiverse.org/forum/fabulous-harbours-◦-welcome-to-moorcock-s-miscellany/arrival-at-the-time-centre-◦-welcome-new-members/427158-hi-all-not-new-but-new-to-these-new-forums">
		<input type="hidden" class="defaultpage" value="1" />
		
		<div class="pagenav h-left">
			Page <input type="text" name="page" class="js-pagenum textbox h-padding-horiz-none b-form-input__input--shadow" value="1" /> of <span class="pagetotal">1</span>
		</div>

		<div class="horizontal-arrows h-left">
			<a  class="arrow left-arrow h-disabled"  title="Previous Page" rel="prev"><span class="vb-icon vb-icon-arrow-left"></span></a>
			<a  class="arrow right-arrow h-disabled"  title="Next Page" rel="next"><span class="vb-icon vb-icon-arrow-right"></span></a>
		</div>
	</form>	
</div>
					</div>
				</li>
				
					<li class="h-hide-on-xsmall js-shrink-event-child">
						<div class="toolbar-divider">
							<span class="toolbar-divider-inner"></span>
						</div>
					</li>
				
			

			
				<li class="toolbar-filter toolbar-filter-top js-shrink-event-child">
					<div class="filter-wrapper h-clearfix js-button" tabindex="0">
						<div class="label h-left">Filter</div>
						<div class="arrow vb-icon-wrapper h-left"><span class="vb-icon vb-icon-triangle-down-wide"></span></div>
					</div>
				</li>
			

			

			
		</ul>
	</div>


	

	
		
			
		
		
		<form action="activity/get" method="post" class="toolbar-filter-overlay h-clearfix">
			<input type="hidden" name="nodeid" value="427158" />
			<input type="hidden" name="view" value="thread" />
			
			
			
			
				<input type="hidden" name="nolimit" value="1" />
			
			
				<input type="hidden" name="per-page" value="15" />
				<input type="hidden" name="pagenum" value="1" />
			
			
			
			
				<input type="hidden" name="userid" value="0" />
			
			
			
			<input type="hidden" name="showChannelInfo" value="1" />
			<ul class="filter-options-list">
				
				
				<li>
					<div class="filter-header">Time</div>
					<div class="filter-options">
						
						
						
						
						
						
						
						
						
							
						
						
						
						

						
							<label><input type="radio" name="filter_time" value="time_all" checked="checked" class="js-default-checked" /><span>All Time</span></label>
						
						<label><input type="radio" name="filter_time" value="time_today" /><span>Today</span></label>
						<label><input type="radio" name="filter_time" value="time_lastweek" /><span>Last Week</span></label>
						<label><input type="radio" name="filter_time" value="time_lastmonth" /><span>Last Month</span></label>
					</div>
				</li>
				
				
				<li>
					<div class="filter-header">Show</div>
					<div class="filter-options">
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						

						<label><input type="radio" name="filter_show" value="show_all" checked="checked" class="js-default-checked" /><span>All</span></label>
						<label><input type="radio" name="filter_show" value="vBForum_Text" /><span>Discussions only</span></label>
						<label><input type="radio" name="filter_show" value="vBForum_Gallery" /><span>Photos only</span></label>
						<label><input type="radio" name="filter_show" value="vBForum_Video" /><span>Videos only</span></label>
						<label><input type="radio" name="filter_show" value="vBForum_Link" /><span>Links only</span></label>
						<label><input type="radio" name="filter_show" value="vBForum_Poll" /><span>Polls only</span></label>
						<label><input type="radio" name="filter_show" value="vBForum_Event" /><span>Events only</span></label>
					</div>
				</li>
				
				
				
				
				
				

				

				
				<!-- end if prefixsets -->
			</ul>
		</form>

		

		<div class="filtered-by h-clearfix h-hide">
			<label>Filtered by:</label>
			<div class="filter-text-wrapper h-left">
				
				
				
			</div>
			<a href="#" class="clear-all h-hide">Clear All</a>
		</div>
		<div class="new-conversations-strip"><span></span> new posts</div>
	
</div>



	<div class="h-show-on-xsmall h-right h-margin-top-l js-under-toolbar-pagenav h-margin-bottom-m">
		


	



	


<div class="pagenav-container h-clearfix noselect h-hide pagenav-container--no-margin">
	<div class="js-pagenav pagenav h-right js-shrink-event-parent" data-baseurl="https://www.multiverse.org/forum/fabulous-harbours-◦-welcome-to-moorcock-s-miscellany/arrival-at-the-time-centre-◦-welcome-new-members/427158-hi-all-not-new-but-new-to-these-new-forums">

		

		
		
			<a class="js-pagenav-button js-pagenav-prev-button b-button b-button--secondary h-hide-imp js-shrink-event-child" data-page="0" href="" tabindex="0">Previous</a>
		

		
		
		
		
		
		<a class="js-pagenav-button b-button b-button--narrow js-shrink-event-child b-button--secondary js-pagenav-button--template h-hide-imp" data-page="0" href="https://www.multiverse.org/forum/fabulous-harbours-◦-welcome-to-moorcock-s-miscellany/arrival-at-the-time-centre-◦-welcome-new-members/427158-hi-all-not-new-but-new-to-these-new-forums" tabindex="0">template</a>

		
		
			<a class="js-pagenav-button js-pagenav-next-button b-button b-button--secondary h-hide-imp js-shrink-event-child" data-page="0" href="" tabindex="0">Next</a>
		

	</div>
</div>
	</div>

					<div class="conversation-content">
						<ul class="conversation-list list-container h-clearfix   thread-view">
							
								
								
								

								
								
								
								
									

									

									
								

								

								
									

									
										
									
								
							
							
							
							
								
							

							
							
							
								
									
									
								
								
									
									<!-- Starter Conversation -->
									
									



	
	













	
		
	










<li data-node-id="427158" 
	data-node-publishdate="1578614204"  
	class="b-post js-post js-comment-entry__parent h-restore--on-preview b-post--text b-post--first js-conversation-starter h-left h-clear js-slideshow__gallery-node js-poll__parent " itemscope itemtype="http://schema.org/CreativeWork">
	<a id="post427158" class="anchor"></a>
	
		

		
		

		

		
		
		<meta  itemprop="url" content="https://www.multiverse.org/forum/fabulous-harbours-◦-welcome-to-moorcock-s-miscellany/arrival-at-the-time-centre-◦-welcome-new-members/427158-hi-all-not-new-but-new-to-these-new-forums" />
	


	<div class="l-row l-row__fixed--left">
		<div class="l-col__fixed-3 l-col__small--full h-hide--on-preview h-padding-right-l">
			



<div class="userinfo b-userinfo b-post__hide-when-deleted" itemprop="author" itemscope itemtype="http://schema.org/Person">
	
		
		
			
			
		

		
			<a href="https://www.multiverse.org/member/2591-danskmacabre" class="b-avatar b-avatar--m b-avatar--thread h-margin-bottom-l"><img src="./core/avatars/0/0/4/8/6/0//thumbs/avatar2591_1.gif" alt="danskmacabre" title="danskmacabre" /></a>
		
	
	<!-- responsive alteration: Added userinfo-details wrapper in order to
	support left floated avatar with all other information on the right. -->
	
	<div class="b-userinfo__details">
		
		<div class="author h-text-size--14">
			<strong><a href="https://www.multiverse.org/member/2591-danskmacabre" >danskmacabre</a></strong>
			

		</div>
		
		
			
			<div class="usertitle">Defender of the Runestaff</div>
		
		

		<div class="b-meter h-margin-top-m pos" title="is on a distinguished road">
			
			
				<div class="b-meter__bar"></div>
				<div class="b-meter__bar"></div>
			
				<div class="b-meter__bar"></div>
				<div class="b-meter__bar"></div>
			
				<div class="b-meter__bar"></div>
				<div class="b-meter__bar"></div>
			
				<div class="b-meter__bar"></div>
				<div class="b-meter__bar"></div>
			
				<div class="b-meter__bar"></div>
				<div class="b-meter__bar"></div>
			
		</div>
		
		<div class="b-userinfo__rank h-margin-top-s"><img src="core/images/ranks/kirk_starr_ranks/rank6.gif" alt="" border="" /></div>
		
		<ul class="b-userinfo__additional-info-block h-margin-top-xl">
			
				<li class="b-userinfo__additional-info"><label>Join Date:</label> <span>Sep 2006</span></li>
				<li class="b-userinfo__additional-info"><label>Posts:</label> <span>312</span></li>
				
			
			
		</ul>
		<ul class="b-userinfo__icons h-margin-none">
			
				
			
			<li class="b-userinfo__icon h-left" title="danskmacabre is online now"><span class="b-icon b-icon__status--green"></span></li>

			
		</ul>
	</div>
</div>
			








	


<ul class="b-sharing-menu js-sharing-menu js-comp-menu-horizontal js-comp-menu--dropdown-on-small b-post__hide-when-deleted" data-dropdown-trigger-phrase="share" data-dropdown-icon-classes="b-icon b-icon__share" data-dropdown-content-classes="b-sharing-menu--dropdown" data-dropdown-menu-classes="b-sharing-menu--right-on-small">

	
		<li class="b-sharing-menu__item">
			
			<a class="js-fb-share-dialog b-sharing-menu__item-link b-sharing-menu__item-link--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.multiverse.org/%2Fforum%2Ffabulous-harbours-%E2%97%A6-welcome-to-moorcock-s-miscellany%2Farrival-at-the-time-centre-%E2%97%A6-welcome-new-members%2F427158-hi-all-not-new-but-new-to-these-new-forums%23post427158" data-url-not-encoded="https://www.multiverse.org/forum/fabulous-harbours-◦-welcome-to-moorcock-s-miscellany/arrival-at-the-time-centre-◦-welcome-new-members/427158-hi-all-not-new-but-new-to-these-new-forums#post427158" target="_blank">
				<svg class="b-sharing-menu__item-link-img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" color="#ffffff">
					<path fill="#ffffff" fill-rule="evenodd" d="M8 14H3.667C2.733 13.9 2 13.167 2 12.233V3.667A1.65 1.65 0 0 1 3.667 2h8.666A1.65 1.65 0 0 1 14 3.667v8.566c0 .934-.733 1.667-1.667 1.767H10v-3.967h1.3l.7-2.066h-2V6.933c0-.466.167-.9.867-.9H12v-1.8c.033 0-.933-.266-1.533-.266-1.267 0-2.434.7-2.467 2.133v1.867H6v2.066h2V14z"></path>
				</svg>
				Share
			</a>
		</li>
	

	
		<li class="b-sharing-menu__item b-sharing-menu__item--twitter">
			
			
			<a class="js-twitter-share b-sharing-menu__item-link b-sharing-menu__item-link--twitter" href="https://twitter.com/intent/tweet?text=Hi+all%2C+not+new%2C+but+new+to+these+new+forums&amp;url=https://www.multiverse.org/%2Fforum%2Ffabulous-harbours-%E2%97%A6-welcome-to-moorcock-s-miscellany%2Farrival-at-the-time-centre-%E2%97%A6-welcome-new-members%2F427158-hi-all-not-new-but-new-to-these-new-forums%23post427158" target="_blank">
				<img class="b-sharing-menu__item-link-img" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2072%2072%22%3E%3Cpath%20fill%3D%22none%22%20d%3D%22M0%200h72v72H0z%22%2F%3E%3Cpath%20class%3D%22icon%22%20fill%3D%22%23fff%22%20d%3D%22M68.812%2015.14c-2.348%201.04-4.87%201.744-7.52%202.06%202.704-1.62%204.78-4.186%205.757-7.243-2.53%201.5-5.33%202.592-8.314%203.176C56.35%2010.59%2052.948%209%2049.182%209c-7.23%200-13.092%205.86-13.092%2013.093%200%201.026.118%202.02.338%202.98C25.543%2024.527%2015.9%2019.318%209.44%2011.396c-1.125%201.936-1.77%204.184-1.77%206.58%200%204.543%202.312%208.552%205.824%2010.9-2.146-.07-4.165-.658-5.93-1.64-.002.056-.002.11-.002.163%200%206.345%204.513%2011.638%2010.504%2012.84-1.1.298-2.256.457-3.45.457-.845%200-1.666-.078-2.464-.23%201.667%205.2%206.5%208.985%2012.23%209.09-4.482%203.51-10.13%205.605-16.26%205.605-1.055%200-2.096-.06-3.122-.184%205.794%203.717%2012.676%205.882%2020.067%205.882%2024.083%200%2037.25-19.95%2037.25-37.25%200-.565-.013-1.133-.038-1.693%202.558-1.847%204.778-4.15%206.532-6.774z%22%2F%3E%3C%2Fsvg%3E" />
				Tweet
			</a>
		</li>
	

	

</ul>
		</div>

		<div class="js-post__content-wrapper l-col__flex-3 l-col__small--full h-restore--on-preview">
			<div class="b-post__body h-restore--on-preview h-padding-horiz-xxl h-padding-top-xl h-padding-bottom-m h-clearfix">
				<div class="b-post__arrow b-post__hide-when-deleted"></div>


				



	<!-- REPLY -->
			<!--vb:if condition="!$conversation['unpublishdate'] OR $canPhysicallyDeletePost"-->
	<!-- /REPLY -->

				<div class="b-post__content js-post__content b-post__hide-when-deleted">
					<hr class="b-divider--section" />

					<div class="b-media h-hide--on-preview">
						<div class="b-media__img--rev">

							
								
							

							
							
							
							
							
								<a class="b-post__count" href="https://www.multiverse.org/forum/fabulous-harbours-◦-welcome-to-moorcock-s-miscellany/arrival-at-the-time-centre-◦-welcome-new-members/427158-hi-all-not-new-but-new-to-these-new-forums#post427158">#1
								</a>
							

							

							


						</div>
						<div class="b-media__body">
							

								<h2 class="b-post__title js-post-title">
									
										<img src="https://www.multiverse.org/core/images/icons/icon6.png" width="16" height="16" alt="" />
									
									
									Hi all, not new, but new to these new forums
								</h2>
							


							
							
							<div class="b-post__timestamp"><time itemprop="dateCreated" datetime="2020-01-09T15:56:44">01-09-2020, 03:56 PM</time></div>

						</div>
					</div>

					
					<div class="OLD__post-content h-padding-vert-xl">
						
							<div class="axd axd_first-post">
								
								
								
							</div>
						


						
						<div class="js-post__content-text restore h-wordwrap" itemprop="text">
							
								
								So I was around years ago in the old Multiverse.org and via Goodreads, I noticed some new forums are up again.<br />
<br />
Just thought I'd say hello again and thanks to the people who made it possible to bring these forums back :)<br />

							
						</div>
					</div>

	<!-- REPLY -->
				<!--/vb:if-->
	<!-- /REPLY -->


      
	

  </div> 




		
			
				
				
				
			
			
<div class="b-post__footer h-hide--on-preview h-clear h-padding-bottom-m h-margin-horiz-xl">

	<div class="h-clearfix">
		
			<div class="h-margin-bottom-xl h-margin-top-none h-text-size--11" id="content-tags-427158">

	
	
	
	
	
	
		
	

	
		<strong>Tags:</strong>
	

	
		<span class="js-content-tag-none">None</span>
	
</div>
		

		
			<hr class="b-divider b-divider--post-controls" />
		

		<ul class="h-left js-post-info">

			
			

			

			
		</ul>

		<ul class="h-margin-top-s h-right js-post-controls b-comp-menu-horizontal js-comp-menu-horizontal js-comp-menu--dropdown-on-xsmall b-comp-menu-dropdown--inactive" data-node-id="427158" data-dropdown-icon-classes="b-icon b-icon__ellipsis" data-dropdown-content-classes="b-comp-menu-dropdown__content--right">
			

			

			

			

				

					

				

			

			

			

			

			

			

			
				

			

		</ul>


	</div>
</div>


			<div class="edit-conversation-container"></div>
		



      </div>
    </div>  
  </div>    
</li><!-- /end .b-post -->
									
								
								
							
						</ul>
					</div>
				</div>
				
					


	



	


<div class="pagenav-container h-clearfix noselect h-hide">
	<div class="js-pagenav pagenav h-right js-shrink-event-parent" data-baseurl="https://www.multiverse.org/forum/fabulous-harbours-◦-welcome-to-moorcock-s-miscellany/arrival-at-the-time-centre-◦-welcome-new-members/427158-hi-all-not-new-but-new-to-these-new-forums">

		

		
		
			<a class="js-pagenav-button js-pagenav-prev-button b-button b-button--secondary h-hide-imp js-shrink-event-child" data-page="0" tabindex="0">Previous</a>
		

		
		
		
		
		
		<a class="js-pagenav-button b-button b-button--narrow js-shrink-event-child b-button--secondary js-pagenav-button--template h-hide-imp" data-page="0" tabindex="0">template</a>

		
		
			<a class="js-pagenav-button js-pagenav-next-button b-button b-button--secondary h-hide-imp js-shrink-event-child" data-page="0" tabindex="0">Next</a>
		

	</div>
</div>
					
						<div class="h-margin-top-xl"></div>
					
				

				
			</div>
		
		
	</div>
	<script type="text/javascript">
	(function(){
	
		window.vBulletin = window.vBulletin || {};
		vBulletin.widget = vBulletin.widget || {};
		vBulletin.conversation = vBulletin.conversation || {};
	
		vBulletin.conversation.COMMENTS_PER_PAGE = Number('25') || 25;
		vBulletin.conversation.POSTS_PER_PAGE = Number('15') || 15;
	})();
	</script>





	<!-- *** END WIDGET widgetid:8, widgetinstanceid:22, template:widget_conversationdisplay *** -->


	

</div>

	

</div>

	

		
	



	



<!-- row -->
<div class="canvas-layout-row l-row no-columns h-clearfix">

	
	

	

		
		
		

		
	





	



	



	




	
	







<!-- section 3 -->



<div class="canvas-widget-list section-3 js-sectiontype-extra h-clearfix l-col__large-12 l-col__small--full l-wide-column">

	

	

	

</div>

	

</div>

	

</div>

</div>
	<div class="h-clear"></div>
</div>

	<footer id="footer">
		
		
		<nav id="footer-tabbar" class="h-clearfix js-shrink-event-parent">
			
			
			
			
			
				
			
			
			<ul class="h-left js-footer-chooser-list h-margin-left-xxl js-shrink-event-child">
				
				
					<li>

						<div class="b-comp-menu-dropdown js-comp-menu-dropdown b-comp-menu-dropdown--open-on-hover b-comp-menu-dropdown--direction-up js-languagechooser js-select-on-xsmall h-margin-right-l">
							<div class="b-comp-menu-dropdown__trigger js-comp-menu-dropdown__trigger b-comp-menu-dropdown__trigger--arrow">
								
									
								
									
								
									
								
									
								
									
										English (US)
									
								
									
								
									
								
									
								
									
								
									
								
									
								
									
								
									
								
									
								
							</div>
							<ul class="b-comp-menu-dropdown__content js-comp-menu-dropdown__content b-comp-menu-dropdown__content--left">
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="14">Deutsch</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="17">Deutsch (Du)</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="20">Deutsch (Du)</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="23">Deutsch (Du)</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item b-comp-menu-dropdown__content-item--current">
										<a href="#" data-languageid="1">English (US)</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="19">French</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="22">French</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="25">French</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="13">Italian</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="15">Russian</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="18">Spanish</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="21">Spanish</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="24">Spanish</a>
									</li>
								
									<li class="b-comp-menu-dropdown__content-item">
										<a href="#" data-languageid="16">Swedish</a>
									</li>
								
							</ul>
						</div>

					</li>
				
				
			</ul>

			<ul class="nav-list h-right js-footer-nav-list h-margin-right-xxl b-comp-menu-horizontal js-comp-menu-horizontal js-comp-menu--dropdown-on-xsmall b-comp-menu-dropdown--inactive js-shrink-event-child" data-dropdown-trigger-phrase="go_to_ellipsis" data-dropdown-menu-classes="h-margin-vert-l b-comp-menu-dropdown--direction-up" data-dropdown-trigger-classes="b-comp-menu-dropdown__trigger--arrow">
				
				
					
					
					
						
						
					
					
					
					
					
					
					
					

					<li class="">
						<a rel="nofollow" href="https://www.multiverse.org/help">Help</a>
					</li>

				
					
					
					
						
						
					
					
					
					
					
					
					
					

					<li class="">
						<a rel="nofollow" href="https://www.multiverse.org/contact-us">Contact Us</a>
					</li>

				
					
					
					
					
					
					
					
					
					
					

					<li class="">
						<a href="https://www.multiverse.org/privacy">Privacy</a>
					</li>

				
				<li><a href="#" class="js-footer-go-to-top">Go to top</a></li>
			</ul>
		</nav>
		
      
      
      
      

      
    

	</footer>
</div>
<div id="footer-copyright">
	<div id="footer-user-copyright"></div>
	<div id="footer-vb-copyright">Powered by <a href="https://www.vbulletin.com" id="vbulletinlink">vBulletin&reg;</a> Version 5.5.5 <br />Copyright &copy; 2020 MH Sub I, LLC dba vBulletin. All rights reserved. </div>
	<div id="footer-current-datetime">All times are GMT-8. This page was generated at 04:45 PM.</div>
</div>
</div>

<div id="loading-indicator" class="js-loading-indicator b-ajax-loading-indicator h-hide">
	<span>Working...</span>
</div>
<div class="js-flash-message b-ajax-loading-indicator b-ajax-loading-indicator--medium h-hide">
	<span class="js-flash-message-content"></span>
</div>
<div id="confirm-dialog" class="sb-dialog">
	<div class="dialog-content h-clearfix">
		<div class="icon h-left"></div>
		<div class="message"></div>
	</div>
	<div class="b-button-group">
		<button id="btnConfirmDialogYes" type="button" class="b-button b-button--primary js-button">Yes</button>
		<button id="btnConfirmDialogNo" type="button" class="b-button b-button--secondary js-button">No</button>
	</div>
</div>
<div id="alert-dialog" class="sb-dialog">
	<div class="dialog-content h-clearfix">
		<div class="icon h-left"></div>
		<div class="message"></div>
	</div>
	<div class="b-button-group">
		<button id="btnAlertDialogOK" type="button" class="b-button b-button--primary js-button">OK</button>
	</div>
</div>
<div id="prompt-dialog" class="sb-dialog">
	<div class="dialog-content table h-clearfix">
		<div class="message td"></div>
		<div class="input-box-container td">
			<input type="text" class="input-box textbox" />
			<textarea class="input-box textbox h-hide" rows="3"></textarea>
		</div>
	</div>
	<div class="js-prompt-error h-hide"></div>
	<div class="b-button-group">
		<button id="btnPromptDialogOK" type="button" class="b-button b-button--primary js-button">OK</button>
		<button id="btnPromptDialogCancel" type="button" class="b-button b-button--secondary js-button">Cancel</button>
	</div>
</div>
<div id="slideshow-dialog" class="sb-dialog slideshow">
	<div class="slideshow-wrapper"><div class="b-icon b-icon__x-square--gray close-btn">X</div></div>
	<div class="caption"></div>
	<div class="thumbnails"></div>

</div>

<div class="unsubscribe-overlay-container"></div>

<div id="fb-root" data-facebook-language="en_US"></div>




<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>



<script type="text/javascript">window.jQuery || document.write('<script type="text/javascript" src="js/jquery/jquery-2.1.4.min.js"><\/script>');</script>

<script type="text/javascript" src="js/footer-rollup-555.js"></script>



<script type="text/javascript">
	
		window.vBulletin = window.vBulletin || {};
	
		vBulletin.version = '5.5.5';
</script>




<script type="text/javascript" src="js/announcement-rollup-555.js"></script>
<script type="text/javascript" src="js/conversation-rollup-555.js"></script>
<script type="text/javascript" src="js/facebook.js?v=555"></script>
</body>
</html>